Can't Post Longer Posts

User avatar
chickenwafer
Posts: 2515
Joined: Wed Mar 11, 2009 9:14
Location: Greeley

Can't Post Longer Posts

Postby chickenwafer » Thu Feb 25, 2010 9:14

So I can post short posts easily (I will have to try and keep this thread short), but I noticed everytime I try to post a longer post (at least a few paragraphs) I get this "Internal Server Error" screen. Similar issue I guess to what some have been encountering with trying to send PM's?

I will try and get a screen shot if it happens again. Most frustrating is I loose my long post I took time typing out!

Any ideas? Thanks
:eek:

User avatar
chickenwafer
Posts: 2515
Joined: Wed Mar 11, 2009 9:14
Location: Greeley

Postby chickenwafer » Thu Feb 25, 2010 9:14

ttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttaeoheofgwanhrgerwgeripgheipwrhgerhpihaashiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiithehththehetheththethethethehehthehtehehehteheiheihjeswohwpoihwfhwepihwpifhwpifhwphfpwhfpiwehgfpwhfpghwphpwhgpwhgpiwhgpwhipghwphgwiphegipwhegiphwipghwihgipwhpghpwhgipwhgihiwjgijw gwphgewj wgj fg[wkg gs/gsd gefg eg """""eihjt eg weojw egfoj aofj wogj egj w[oj wohj ewpfihj dsfpj dfjo we[ofj wpoih fwoh qojf wojhe fw

ttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttaeoheofgwanhrgerwgeripgheipwrhgerhpihaashiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiithehththehetheththethethethehehthehtehehehteheiheihjeswohwpoihwfhwepihwpifhwpifhwphfpwhfpiwehgfpwhfpghwphpwhgpwhgpiwhgpwhipghwphgwiphegipwhegiphwipghwihgipwhpghpwhgipwhgihiwjgijw gwphgewj wgj fg[wkg gs/gsd gefg eg """""eihjt eg weojw egfoj aofj wogj egj w[oj wohj ewpfihj dsfpj dfjo we[ofj wpoih fwoh qojf wojhe fw

ttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttaeoheofgwanhrgerwgeripgheipwrhgerhpihaashiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiithehththehetheththethethethehehthehtehehehteheiheihjeswohwpoihwfhwepihwpifhwpifhwphfpwhfpiwehgfpwhfpghwphpwhgpwhgpiwhgpwhipghwphgwiphegipwhegiphwipghwihgipwhpghpwhgipwhgihiwjgijw gwphgewj wgj fg[wkg gs/gsd gefg eg """""eihjt eg weojw egfoj aofj wogj egj w[oj wohj ewpfihj dsfpj dfjo we[ofj wpoih fwoh qojf wojhe fw

ttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttaeoheofgwanhrgerwgeripgheipwrhgerhpihaashiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiithehththehetheththethethethehehthehtehehehteheiheihjeswohwpoihwfhwepihwpifhwpifhwphfpwhfpiwehgfpwhfpghwphpwhgpwhgpiwhgpwhipghwphgwiphegipwhegiphwipghwihgipwhpghpwhgipwhgihiwjgijw gwphgewj wgj fg[wkg gs/gsd gefg eg """""eihjt eg weojw egfoj aofj wogj egj w[oj wohj ewpfihj dsfpj dfjo we[ofj wpoih fwoh qojf wojhe fw

ttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttaeoheofgwanhrgerwgeripgheipwrhgerhpihaashiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiithehththehetheththethethethehehthehtehehehteheiheihjeswohwpoihwfhwepihwpifhwpifhwphfpwhfpiwehgfpwhfpghwphpwhgpwhgpiwhgpwhipghwphgwiphegipwhegiphwipghwihgipwhpghpwhgipwhgihiwjgijw gwphgewj wgj fg[wkg gs/gsd gefg eg """""eihjt eg weojw egfoj aofj wogj egj w[oj wohj ewpfihj dsfpj dfjo we[ofj wpoih fwoh qojf wojhe fw

ttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttaeoheofgwanhrgerwgeripgheipwrhgerhpihaashiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiithehththehetheththethethethehehthehtehehehteheiheihjeswohwpoihwfhwepihwpifhwpifhwphfpwhfpiwehgfpwhfpghwphpwhgpwhgpiwhgpwhipghwphgwiphegipwhegiphwipghwihgipwhpghpwhgipwhgihiwjgijw gwphgewj wgj fg[wkg gs/gsd gefg eg """""eihjt eg weojw egfoj aofj wogj egj w[oj wohj ewpfihj dsfpj dfjo we[ofj wpoih fwoh qojf wojhe fw

ttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttaeoheofgwanhrgerwgeripgheipwrhgerhpihaashiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiithehththehetheththethethethehehthehtehehehteheiheihjeswohwpoihwfhwepihwpifhwpifhwphfpwhfpiwehgfpwhfpghwphpwhgpwhgpiwhgpwhipghwphgwiphegipwhegiphwipghwihgipwhpghpwhgipwhgihiwjgijw gwphgewj wgj fg[wkg gs/gsd gefg eg """""eihjt eg weojw egfoj aofj wogj egj w[oj wohj ewpfihj dsfpj dfjo we[ofj wpoih fwoh qojf wojhe fw
:eek:

User avatar
chickenwafer
Posts: 2515
Joined: Wed Mar 11, 2009 9:14
Location: Greeley

Postby chickenwafer » Thu Feb 25, 2010 9:14

OK, well I was able to post a semi-longer post no issue. So the problem seems to be interment.
:eek:

User avatar
erod550
Posts: 3764
Joined: Wed Sep 23, 2009 9:14
Location: Colorado Springs

Postby erod550 » Thu Feb 25, 2010 9:14

Yea I was having that issue with medium length PMs. 2-3 paragraphs and it would give me the error. Ended up shortening it and it went through.
2015 Ironman Silver Veloster Turbo - Bone stock and staying that way
1990 Crystal White Miata - Beater - Bignose 1.6L Swap, Robbins Top w/Glass Window, E-Codes, Air Horns, Brembo Rotors

Former Rides:
2011 Kona Blue Mustang GT 5.0
2009 True Red Mazdaspeed3 GT
2005 Flame Red SRT-4

User avatar
dommo_g
Senior Member
Posts: 1089
Joined: Sun Sep 23, 2007 9:14
Location: Henderson
Contact:

Postby dommo_g » Thu Feb 25, 2010 9:14

Copy/Paste your posts so you don't lose them if it messes up. I hate typing and losing it.

User avatar
RX-7 Chris
Posts: 7795
Joined: Tue Oct 02, 2007 9:14
Location: Colorado Springs
Contact:

Postby RX-7 Chris » Fri Feb 26, 2010 9:14

dommo_g wrote:Copy/Paste your posts so you don't lose them if it messes up. I hate typing and losing it.

That is what I do.
1984 RX-7 GSL-SE [size=84]My restomod project[/SIZE]


1964 Ford Galaxie 500XL flat black w/ white interior, 2 dr fastback, 390 thunderbird, C6 auto, 2500 rpm high stall converter, shift kit, AC, Holley 750 cfm

[size=100]RIP 1983 RX-7[/SIZE]

My Car Blog

User avatar
chickenwafer
Posts: 2515
Joined: Wed Mar 11, 2009 9:14
Location: Greeley

Postby chickenwafer » Fri Feb 26, 2010 9:14

Yeah I have gotten into the habit of doing that now after I lost two posts back-to-back with at least 6-8 paragraphs in each. Once I loose the post I really have no motivation to type it again LOL
:eek:

User avatar
GR-8
Posts: 5335
Joined: Thu Oct 11, 2007 9:14
Location: Denver/ Lakewood
Contact:

Postby GR-8 » Fri Feb 26, 2010 9:14

chickenwafer wrote:Yeah I have gotten into the habit of doing that now after I lost two posts back-to-back with at least 6-8 paragraphs in each. Once I loose the post I really have no motivation to type it again LOL

I feel your pain. I got into the habit of C & P a while ago.
Image

ImageImage

User avatar
chickenwafer
Posts: 2515
Joined: Wed Mar 11, 2009 9:14
Location: Greeley

Postby chickenwafer » Sat May 29, 2010 9:14

Not sure if this is happening again, but now I can't post ANY new thread reguardless of length. I've tried posting it in various sub-forums/areas with no luck. I even waited 2 hours after my first of several attempts and it still won't let me post. I also tried it from a different PC.

This is the message I keep getting:

Image

User avatar
chickenwafer
Posts: 2515
Joined: Wed Mar 11, 2009 9:14
Location: Greeley

Postby chickenwafer » Sun May 30, 2010 9:14

Still can't post new threads, tried again today. Is anyone working on this??

User avatar
dommo_g
Senior Member
Posts: 1089
Joined: Sun Sep 23, 2007 9:14
Location: Henderson
Contact:

Postby dommo_g » Sun May 30, 2010 9:14

Someone should try changing your user group status, then changing it back. Could be something wacked out with your user permissions. Admin could do this in 2 minutes. Not saying it will fix it, but it's something easy that can be tried.

User avatar
Huzer
Posts: 4602
Joined: Wed Sep 19, 2007 9:14

Postby Huzer » Wed Jun 02, 2010 9:14

Given the randomness of the issue, it appears to be a host problem rather than an issue with the application itself. It happens to me at times, too. I'll see if there are any obvious errors that can point to the issue. So far, no luck.

User avatar
GR-8
Posts: 5335
Joined: Thu Oct 11, 2007 9:14
Location: Denver/ Lakewood
Contact:

Postby GR-8 » Wed Jun 02, 2010 9:14

Try with a different web browser?
Image


ImageImage

User avatar
erod550
Posts: 3764
Joined: Wed Sep 23, 2009 9:14
Location: Colorado Springs

Postby erod550 » Wed Jun 02, 2010 9:14

GR-8 wrote:Try with a different web browser?


When it was happening to me trying to send PMs I tried 3 different browsers and they all gave that same error.
2015 Ironman Silver Veloster Turbo - Bone stock and staying that way

1990 Crystal White Miata - Beater - Bignose 1.6L Swap, Robbins Top w/Glass Window, E-Codes, Air Horns, Brembo Rotors



Former Rides:

2011 Kona Blue Mustang GT 5.0

2009 True Red Mazdaspeed3 GT

2005 Flame Red SRT-4

User avatar
AIM WO4
Posts: 2049
Joined: Thu Sep 21, 2006 9:14
Location: Highlands Ranch
Contact:

Postby AIM WO4 » Thu Jun 03, 2010 9:14

If you decide to make a long post, copy and paste all the info into a Word doc before you submit. If you get an error, send the Word doc to me. I will try to determine the problem from that. I know what error you describe, so I won't need the screen print. This would apply to any long posts by anyone.

Thanks!
AIM WO4
[color=#339966][font=Microsoft Sans Serif][color=gray]CMZƆ[/color][/color][/font]
[size=75]2012 Sinful Sallow, Evo X GSR[/SIZE]
Image
Image


Return to “Colorado Automotive Enthusiasts News and Info”

Who is online

Users browsing this forum: No registered users and 4 guests